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WELCOME

OooooooOoooooooooao

Microsoft Write for the Atari MEGA and ST computers is a
uniquely powerful writing tool. With Write you can create all
kinds of documents—memos, letters, reports, brochures, or
books. And you can design printed documents that look
polished and professional.

If you are new to word processing, you will be surprised at
how easy Write is to learn and use. If you've used other word
processors, you'll be impressed at how Write handles compli-
cated tasks in an uncomplicated fashion.

Write has all the features you'd expect from a first-rate word-
processing program. You can create long documents. There
are no odd-looking codes or commands. You can correct errors
and copy, replace, move, or format text quickly and easily.
And you can edit or reformat as many times as you want.

And Write has more. You can establish “glossaries” for fre-
quently used text, insert footnotes automatically, and merge
information into a document to produce form letters. You can
change the layout of a page or several pages within a printed
document. What you see on the screen is what you will get
when you print your work.

You can also merge text from other MEGA or ST applications
into Write and vice versa. For example, you can use Write as
a text editor for ST BASIC or ST LOGO.

Feel free to experiment with Write. You will find that Write
adapts easily to your writing and formatting requirements, so
you can concentrate on what is important to you—writing
and designing your documents.






GETTING STARTED

oooooooooooooooaaao

System Requirements and
Essential Knowledge

To use the Microsoft Write program, your system should
include the following equipment:

e Atari MEGA or ST computer

e Atari floppy disk drive (two are recommended, either
two floppy drives or one floppy and one hard drive)

e Atari monitor (or TV, if your system allows)

e Printer (recommended)

e Formatted disks

If you haven’t already set up your MEGA or ST computer system,
now is the time to do so. You'll find complete setup instructions
in the owner’s manuals that came with your system.

This manual assumes that you already know how to use your
MEGA or ST computer and that you have read your owner’s
manual. You should know how to:

e Open, copy, and delete disks and files using the desktop.

e Point, select, drag, and double-click with the mouse.

e Scroll in a GEM window using the scroll bars and the scroll
arrows.

e Manipulate the size and position of windows using the size
box and move bar.

e Pull down menus and choose commands.

About This Manual

The explanations, examples, and illustrations in this manual
will help you take full advantage of Microsoft Write’s many fea-
tures. This manual is divided into three parts: Learning Write,
Using Write, and Write Reference.

Learning Write: A Tutorial will teach you how to create, edit,
format, and print a short document. When you're finished,
you'll understand how to use Write, then you can go on to
build more complex documents to fit your needs.

Using Write is a guide to word processing with Microsoft Write.
This part is organized into five chapters: Editing with Write,
Formatting Your Work, Working with Complex Documents,
Printing Documents, and Handling Documents. You'll find
that the step-by-step instructions for each task are clearly
marked.



Using Write also describes how to use document windows
to simplify complicated editing tasks, such as moving text
between documents; and how to use the glossary window for
inserting frequently used text into documents automatically.

Write Reference contains a directory of Write commands
and appendices that cover key sequences and preset page
options. The Glossary defines common terms as they relate
to the computer and to the word processor.

Customer Support tells you where to find further information
about Microsoft Write and other Atari products.

The Index helps you locate terms and procedures used or
explained in the manual.

Ifyou... See:

Are new to the MEGA or ST MEGA or ST Computer
Owner’s Manual

Learning Write
Chapters 1-5

Have never used a word
processor before

Want a quick introduction to
some basic tasks

Using Write
Chapters 6-10

Have used another word
processing program

Want an overview of what you
can do with Write

Need information about a
particular task

Need details about a
specific command

Write Reference
Chapter 11

Need quick reference on
entering commands from
the keyboard

Appendix A

Key Sequences

or

Write Quick Reference
Guide

Need a quick rundown
of Write’s preset options
and formats

Appendix B
Preset Options

Are unfamiliar with
a term used

Write Reference
Glossary of Terms




Making a Backup Copy of the

Write Master Disk

Before you do anything else, it is essential that you make

a backup copy of the Write master disk. A backup copy pro-
tects you from losing the original disk or damaging its contents.

Move the write-protect tab on the original disk so that you can
see through the notch. Then copy the original disk from the GEM
Desktop following instructions given in your MEGA or ST Com-
puter Owner's Manual. You can copy the disk to a formatted
floppy or hard disk.

Once you've made the copy, store the original Write master
disk in a safe place; always use the backup copy as your
Write master disk. Never make changes to the original disk.

What’s on the Write Master Disk?

With GEM Desktop displayed on screen, insert your backup
Write master disk into your drive, then obtain a directory win-
dow of the disk. You'll find the following files on the Write disk:

MEMO.DOC A tutorial file for editing (used in
Chapter 2)

README.DOC A document containing the latest
information about Write in general
and its PRD files in particular

WRITE.HLP Write's on-line help file

WRITE.INI An information file that Write uses
to store your word processing
preferences

WRITE.PRG The Write program

WRITE.RSC Write's GEM resource file

.PRD files Printer description files that Write

uses to print text (see below)

Note: From time to time, changes may be made to the files
and filenames actually included on the Write program disk.
This guide may not accurately represent such changes. Your
README.DOC file on disk will explain variations from the
guide that are not included in the guide itself. Be certain to
read this file before using Write.



The PRD Files

There are quite a few files on the Write disk with a .PRD
extension. These are printer description files. A PRD file tells
Write what kind of printer you have.

There are many printers and Write has, as a result, many PRD
files. But you'll need only that PRD file(s) that best matches
your printer(s) on your working Write disk.

The printer supported by a given PRD file should be fairly clear
from the PRD filename. For example, SMM804.PRD is the PRD
file you should use if you have an Atari SMM804 printer. The
TTY.PRD file is a generic (ASCII) printer description file, and is
the PRD file you should use if it happens that your printer (or its
compatible) is not supported by any of the PRD files on disk.

A PRD filename ending with the letter “n” indicates that you
should use this PRD file for near letter quality (or correspon-
dence quality) printing with the printer named. This applies to
dot-matrix printers only. For example, EPFX80.PRD is the all-
purpose (draft quality) PRD file for an Epson FX-80 printer (or
compatible); but EPFX80N.PRD is the PRD file you should use
when you want to print in near letter quality with an Epson FX-80
(or compatible). For the sake of convenience, you should put
both PRD files on your working Write disk (see below).

If you cannot determine from the filenames which PRD file you
should use with your printer, the README.DOC file on disk
contains a complete listing of the PRD files and the printers
they support. Double-click on the README.DOC filename
from the GEM Desktop, then click on the Show button (or the
Print button, if you want a printout of the file—be certain
your printer is connected properly and switched on).

The GDOS Files

If you choose, you can use GDOS files with Write. GDOS does
three things: (1) allows you to display custom fonts on screen
while working with Write; (2) lets you do graphics printing of
the screen fonts to a graphics printer; (3) permits metafile
printing. For instructions on installing GDOS and using GDOS
features, see the Atari GDOS Installation Manual.



Preparing a Working Copy of Write

Copy the following files from your backup Write master disk
to a blank formatted disk or your hard disk:

MEMO.DOC

WRITE HLP

WRITE.INI

WRITE.PRG

WRITE.RSC

The PRD file(s) that best matches your printer.

Use these copies of the files whenever you work with Write.
This is your “working copy” of Write.

Keep your backup Write master disk and original Write mas-
ter disk in a safe place, just in case you ever need to create

new working copies.

Loading Write

You may use Write in high-resolution (monochrome monitor) or
medium-resolution (color monitor or, if your system allows, a
TV). You may not, however, use the program in low-resolution.

To load the program, obtain a directory of your working copy of
Write (the disk must not be write-protected). Move the mouse
pointer to the icon or directory entry labeled WRITE.PRG and
double-click the left button. (Or select WRITE.PRG and click on
the Open option of the GEM Desktop File menu.) After a short
while, Write's startup screen appears.






PART 1

Learning Write: A Tutorial
OoooooDoooooooooOonaof

Learning Write shows you how to create, edit, format, and
print a document with Write. In this part of the manual, you
will create one short document and refine an existing, longer
document. Both are typical of documents a small business
might produce.

Step-by-step instructions will guide you through these basic
tasks as you learn how to produce simple documents to fill
most of your everyday needs. After you have worked through
the tasks in Learning Write: A Tutorial —starting a new doc-
ument, entering and editing text, formatting, and printing—you
will be ready to begin producing your own documents.

Learning Write: A Tutorial is divided into five short chapters.
A complete outline of the material they cover follows.

In Chapter 1, Creating a Document, you will:

Type a short sample document.
Insert text by typing.

Reverse with the Undo command.
Select and delete text.

Ask for help.

Save the sample document.
Close the window.

In Chapter 2, Revising a Document, you will:

Open a longer document (a memo).

Move text in the memo.

Copy text.

Find and change a phrase throughout the document.

In Chapter 3, Changing the Appearance of Your
Document, you will:

Display the invisible paragraph mark (optional).

Center the title of the memo.

Open space above a paragraph.

Indent paragraphs.

Make the title boldface.

Make the title larger.



In Chapter 4, See It in Print, you will:

Set up your printer.
Print the memo.

In Chapter 5, Finish the Session, you will quit the program
and review what you learned.

10



CHAPTER 1
CREATING A DOGUMENT

OOo0O0DO0ODO0O0O0O0D0DOoDO0OO0Oo0OOoOo0d
The Startup Screen

Prepare your working copy of Write as described in the pre-
vious section, Getting Started or, if you're using GDOS, as
described in the Atari GDOS Installation Manual. Then load
the program. Once Write loads, the program displays its startup
screen. The startup screen has two main components: the
Write menu bar and an untitled, active document window.

Menu Bar. Write’s seven menu bar headings are always displayed at the
top of the screen. The headings contain drop-down menus that work just
like those on the GEM Desktop.

Title Line/Move Bar
Full Box

Close
Box —

—st Page 1
F The blinking vertical line is the insertion point (or cursor)
The characters you type appear at this point.

Desk File Edit Search Character Paragraph Document

X

The end mark shows where
the document ends.

Page Status Horizontal Scroll Bar Size Box

Vertical Scroll Bar

The mouse pointer is an I-beam when in the text area.

1



Entering Text

In the next few sections, you will work with a short listing that a
real estate company might prepare to send to a newspaper as a
classified ad.

You need to enter (or type) the listing into Write's untitled
document window. Once you have drafted and entered the
document, you can easily modify it.

Type the Text

1. Type the text for the real estate listing as it appears below.
The text will appear at the blinking insertion point.

2. Do not press [Return] as you type. Use [Return] only to
end a paragraph or skip a line.

Page 1

Just listed this veek--nust be seen to be believed!!
Richnond area, $78,00@. 01d vorld charner, 2 bedroons, plus
naster bedroon, fireplace, hardvood floors, unfinished
basenent. All appliances and drapes included. Private lot
in good location, close to schools and freevay. Call Jin
Marphy at 999-7777.J%

12



Wordwrap

The insertion point moves to the next line each time you
reach the right margin. This is called “wordwrap.” Wordwrap
saves you a lot of work when you insert, delete, or change
the format of your text. Write automatically “wraps” and

adjusts lines as you type.

Page 1
| ]

Just listed this veek--nust be seen to be believed!!
Richnond area, $70,808. 01d vorld charner, 2 bedroons, plus
naster bedroon, fireplace, hardvood floors, unfinished base

Just listed this veek--nust be seen to be believed!!
Richnond area, $70,800. 01d vorld charner, 2 bedroons, plus ]
naster bedroon, fireplace, hardvood floors, unfinished

basenentf}

&

Wordwrap moves the entire word to the next line.

Try Backspacing

If you make a typing mistake, press [Backspace]. [Backspace]
erases characters as it backs over them. For example, to erase
the period and the four 7’s in the phone number at the end of the
listing, press [Backspace] five times. Now type: 8888.

13



Inserting Text

Add a couple of items to the listing to make the home seem
more attractive to buyers. To add text to the paragraph you just
typed, point the mouse (I-beam) and click the left button to posi-
tion the insertion point where you want to start typing.

Note: Write uses only the left mouse button. When you read
an instruction to (point and) “click,” you are to click the left
mouse button.

To Add More Text to the Listing

1. Click before the period (.) following “basement.”

2. Press [Spacebar], then type: “with washer and dryer”.

3. To insert text at the end of the document, click before the
end mark. Press [Spacebar] twice and type: “Closing
costs negotiable.”

Inserted Text

v

Just listed \his veek--nust seen to be believed!!
Richnond area)\ $78,608. 01d vwo charner, 2 bedroons, plus
naster bedroond fireplace, hardvoo oors, unfinished
basenent(vith washer and dryer.) All appliances and drapes
included.  Private lot in good location, Cigse to schools

and freevay. Call Jin Murphy at 999-8888.
(RegtisbleY: X

The mouse pointer is an I-beam when in the text area.
Use the I-beam to position the insertion point.

The lines adjusted automatically as you typed. Write also
wraps text when you insert.

14



Using the Undo Command

If you make a mistake, or have second thoughts about what
you just typed, you can reverse your most recent action with
the Undo command.

To Undo What You Just Typed

1. Select the Edit menu and choose the Undo Typing com-
mand. (The Undo command changes your last action—
in this case, typing.) The text “Closing costs negotiable”
disappears.

2. Look at the Edit menu again. The command now reads Redo
Typing. Choose Redo Typing to put the text back again.
The text is selected (highlighted) once it appears on the
screen again.

Desk File JI&RA Search Character Paragraph Document

ype=——_st i L —
Page 1 ot .
Just listed | Copy Ap pen to be believed!!
Richnond ard paste Ay [ld charner, 2 bedroons, plus
naster bedrd (]ear Ag pod floors, unfinished
basenent vitf Show Clipboard All appliances and drapes
included. H Show Glossary pcation, close to schools
and freevay. 993-8888.Jii
Shou Ruler AR
Shou 9 AY
Preferences,..

You can also reverse your most recent action using the key-
board; press [Undo]. Pressing [Undo] is functionally equivalent
to choosing the Undo command.

15



Selecting and Deleting Text

You might want to delete text from your listing—for example,
the newspaper may limit the number of words you can put in
your listing for a certain price. You can delete a letter or a word
at a time, or you can delete large blocks of text at once.

Before you can change any part of a document, you need to
select the text you want to change.

To Delete by Typing Over Text

There are several ways to delete with Write. One way is to
replace the selection by typing over it. Change the phrase
2 bedrooms, plus master bedroom” to read “3 bedrooms,’

Ie=———TJmnE—
Page 1

Just listed this veek--nust be seen to be believed!!
Richnond area, $78,000. 01d vorld charner, B Jiedroons, plus
naster bedroon, fireplace, hardvood floors, unfinished
basenent vith vasher and dryer. All appliances and drapes
included. Private lot in good location, clese to schools
and freevay. Call Jin Murphy at 999-8888. Closing costs
negotiable.f

1. Select the 2. Click on it and drag across it.
2. Type 3.

Page 1

Just listed this veek--nust be seen to be believed!!
Richnond area, $70,000. 01d vorld charner, 3 Jiedroons, plus
naster bedroon, fireplace, hardvood floors, unfinished
basenent vith vasher and dryer. All appliances and drapes
included. Private lot in good location, close to schools
and freevay. Call Jin Murphy at 999-8888. Closing costs
negotiable.l

16



To Delete with [Backspace]

Another way to delete is to use [Backspace]. Delete the
three words: “plus master bedroom.” Again, you need to
select the text first.

1.

2,

Select the first word. Move the insertion point to the word
leuslll

Double-click to select the word.

The rest of the words are on the next line. You need to
extend the selection to include these words.

Extend the selection. Move the I-beam after the last word
you want to select (after “bedroom” and just before the
“f" of “fireplace”).

Hold down [Shift] and click.

Just listed this veek--nust be seen to be believed!!
Richnond area, $70,000. 01d vorld charner, 3 bedroons,
EES =l ireplace, hardvood floors, unfinished

basenent vith vasher and dryer. All appliances and drapes
included. Private lot in good location, close to schools
and freevay. Call Jin HMurphy at 999-8888. Closing costs
negotiable.®

. Delete the selection using [Backspace]. Press [Backspace],

and the words will disappear.

17



To Delete with the Cut Command

Now remove the sentence “All appliances and drapes
included” using the Cut command.

1. Select the sentence. Move the pointer anywhere in the
sentence.

2. Hold down [Control] while clicking the mouse button.

Just listed this veek--nust be seen to be believed!!
Richnond area, $70,000. 01d vorld charner, 3 bedroons,
fireplace, hardvnud floors, unfinished basenent with washer
and dryer. S Private lot

in good location, close to schools and freevay. Call Jin
Marphy at 999-8888. Closing costs negotiable.l

3. Choose the Cut command from the Edit menu. The text
disappears from the screen.

When you use the Cut command, text is stored in the Clip-
board (in memory but not displayed on screen). It will remain
there until you move or copy something else to the Clipboard.
(Moving and copying text will be discussed in Chapter 2.)

To Delete Blocks of Text

You can also select a block of text to delete by moving the
pointer into the invisible selection bar on the far left side of
the window.

1. Move the pointer into the selection bar to the left of the
first line. The mouse pointer shifts to the right when you
are in the selection bar.

2. Click once. The line is selected.

18



The invisible selection bar is used to select entire blocks of text quickly.
The mouse pointer shifts to the right in the selection bar.

IBBm——— Intitldk ———— 11
Page 1

Inst listed this

¢

eck-——nust he seen to be helisved!!

fRichnond area, $70,088. O01d vorld charner, 3 bedroons,

fireplace, hardvood floors, unfinished basenent with vasher
and dryer. Private lot in good location, close to schools
and freevay. Call Jin Murphy at 999-8888. Closing costs
negotiable.l!

3. Press [Backspace] once and the line will disappear.

Text is not stored in the Clipboard when you delete with
[Backspace], although you can get it back with the Undo
command.

If you make a mistake selecting text, you can easily change
your selection. Move the mouse pointer away from the selec-
tion. When you click again, the insertion point moves to the
location you are pointing to.

Asking for Help

There are three ways you can ask for help while working with

Write:

1. You can choose the About Write command from the Desk
menu and select any topic from the list box.

2. You can press [Help]; this has the same effect as choos-
ing the About Write command from the Desk menu.

3. You can press [Control] [?]. When the mouse pointer
changes to a question mark (?), move it to a command or
dialog box area. When you click the mouse button, Write
displays help information about the item you are pointing to.
If you need to change the question mark back to the mouse
pointer, press [Control] [?] again.

19



To Use the About Write Command

1. Choose the About Write command from the Desk menu,

or press [Help].

2. The dialog box contains a list box that displays the topics
you can get help with. The dialog box also contains mem-

ory information.

Help Topics:
Hicrosoft Hrite Getting Help
for the Opening Windows
Atari-ST Closing Windows & Quitting
Saving Documents
Version 1.00 Printing
August 28, 1987 Printing Forn Docunents
Editing Documents
Copyright (c) Using Glossaries
1986, 1987 Showing The Ruler
Microsoft Corp. Showing Special Characters

Changing Unit of Heasure

160% menory free Finding Text

Changing Text
Going to Pages

Many topics have more than one screenful of information.

Scroll down to see the rest of the information.

Saving Docunents
¥ Save connand -- saves the document in the active window.

If the document has been saved before, Write updates the
document on the disk where you saved it last time,

If you are saving a new docunent, Write displays the Save
fAs dialog box. Type a document name, and click Save,

Hote: Save often as you work With Write. MHhen you save, a
character count appears in the page status area of the window.

# Save As command -- saves the document in the active
window. Use Save As to save a new document, to rename a
document, to save to a different disk drive, to make a

Click on Cancel to close the Help window.

To Get Help on a Particular Topic
1. Press [Control] [?].

2. Move the (?) to the command or to the topic in the dialog

box that you want information on.

3. When you click, the Help window appears. It contains the
help information on the item you were pointing to.

To Resume Your Work

Close the Help window by clicking on the Cancel button.

20



Saving Your Work

You should save your work to disk at the end of each Write ses-
sion so that you don’t have to type it again. It’s also a good idea
to save every 15 minutes during each Write session. This

ensures that your work will not be lost if there is a power inter-
ruption or if you leave your MEGA or ST computer unattended.

Note: In the interest of saving disk space (especially if you
have a single-sided, single-drive system, or if you plan to go
through this lesson again), you may not want to save this
document to disk. You can close the window and go on to the
next section.

To Save the Listing
If you decide to save the listing, follow these steps:

1. Choose the Save command from the File menu. Because the
document is as yet untitled, the Save As dialog box appears.

Save Current Docunent fs: :H

[LISTING! | l Savekl
[J Text Only [ Hake Backup

2. Type LISTING on the line labeled “Save Current Document As.”
LISTING will be the name of the newspaper listing.

3. Click on the Save button. Write saves the document as
LISTING.DOC. Write automatically adds the suffix .DOC to
a document name when you do not specify an extension.

After the program saves the document, the number of char-
acters in the document appears in the upper left-hand corner of
the window where the page number usually is.

For more information on saving documents, see Chapter 10,
Handling Documents.

The listing stays on the screen so you can continue working
after you save. For now, close the window and move on to
the next task.
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Closing the Window

Although you can have up to four document windows open at
one time, it is easier to close windows that you are not using.

To Close the Wihdow

Choose the Close command from the File menu, or click on
the window’s close box.

The window disappears and you see Write's blank desktop.

Whenever you have unsaved changes or try to close a
window containing a new document, a dialog box appears,
asking if you want to save. This ensures that you will not
accidentally lose new, unsaved work.

For more information on closing windows, see Chapter 10,
Handling Documents.

22



CHAPTER 2
REVISING A DOCGUMENT

OodoooooooooooonOood

Now that you are able to use Write to type, insert, and delete
text, you can learn to edit a longer document. This time you will
open a document already supplied on your Write disk—a

memo that lists suggestions on how to prepare a house for sale.

Using the Keyboard to
Choose Menu Commands

You may have noticed that beside many of Write's drop-down
menu commands there appears a caret (A ) followed by a
letter of the alphabet. The caret ( A ) represents [Control] on
your MEGA or ST computer keyboard; the letter beside the
caret represents that letter on the keyboard.

You can use a Control key sequence instead of the mouse when
you need to use any of the commands with such equivalents.
The equivalents appear as reminders on the menus them-
selves. No doubt you’ll soon have many of them memorized, as
the letters corresponding to the commands are often obvious
mnemonics. For example, when you want to open (or load) an
existing document on disk, you can press [Control] [O] instead
of clicking on the Open command under the File menu (try this
in the next section).

Write has key sequence equivalents for most everything you
can do by “pointing and clicking” with the mouse. You may,
over time, find it more convenient to use these key sequences,
especially while entering text from the keyboard. The Control
key sequence equivalents for important menu commands are
the only ones listed on the menus themselves. For a complete
listing of Write’s numerous editing, formatting, keyboard con-
trol, and function key equivalents, refer to Appendix A, Key
Sequences, your Write Quick Reference Guide, or the Using
Key Sequences entry among the on-line help topics (About
Write command).
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Loading a Document

1. Choose the Open command from the File menu. The GEM
Item Selector appears. The Item Selector displays, in alpha-
betical order, the names of all DOCuments on the disk (that
is, those with a .DOC extension), plus any folders. You may
need to scroll to see the entire list.

ITEM SELECTOR

Directory:
Ai\%,D0C

Selection!
HEMO .DoC]

2. Click on the document name MEMO.DQOC, then click the
OK button. Or double-click on the name MEMO.DOC. The
document loads in from disk and appears on the screen.

Desk File Edit Search Character Paragraph Document
[ M\HEMODIE E=—————————|"
Page 1

faephy @ Allem, Realtors
11959 16th Are. F.. Seattle. VA 96112

PREPARING A HOME FOR SALE

The seller can understand that shoving a hone to its best
advantage nakes the buyer vant to purchase quickly and at a
better price. Here are sone tested tips to set the stage
for a profitable and early sale.

Fix up inside. Badly faded valls or vorn woodvork reduce
appeal. Selective painting vill help the seller add a fresh
lock. Clean vindovs and umnarred valls vill create a
bright, cheery appearance.

Hake ninor repairs. Dripping faucets call attention to

faulty plunbing. The seller should nake sure all plunbing
is in good vorking order. If the seller can correct snall
itens, a critical prospect can concentrate on najor

Now you can start to edit the memo.

Note: For more information about the GEM Item Selector,
see Chapter 10, Handling Documents, and Chapter 11,
Commands.
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Moving Text with Cut and Paste

You move text in Microsoft Write simply by “cutting” text from
the document, then “pasting” it back from the Clipboard into
the new location.

For example, you can move the paragraph starting with “First

impressions are important” closer to the beginning of the

document.

To Select the Paragraph

Scroll down to the fourth paragraph in the document, begin-
ning with “First impressions are important.” To scroll down
to that point, use the document window’s vertical scroll bar

1.

(to scroll a screen at a time) or scroll arrows (to scroll a

line at a time); or you can use the [down arrow] key.

Move the pointer into the selection bar to the left of any

line in the paragraph.
Double-click to select the entire paragraph.

MA\HEND. DIl =————————| 1
Page 1

itens, a critical prospect can concentrate on najor
considerations. Loose door knobs and sticking dravers or

doors can distract the buyer as well.

The seller should pay special attention to the kitchen vhen
preparing the hone for sale. Shining ovens, ranges, and
appliances will catch the buyer’s eye and nake a good
inpression. Keeping the counters and sink cleared and neat
nakes the kitchen look spacious. Colorful curtains in
harnony with the counter tops and floors add appeal as vell.

Bathroons that sparkle can be a real plus. The seller
should check and double-check then.

Bedroons are inportant focal points. The seller vill find
it vorth the effort to keep then neatly arranged.
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To Move the Paragraph

1. Choose the Cut command from the Edit menu. The para-
graph is stored in the Clipboard.

2. Scroll up and select the new location for the text, after the
first paragraph in the memo. Place the insertion point just
before the “F” in “Fix.”

3. Choose the Paste command from the Edit menu. The
paragraph reappears in the new location.

ge—————Jnmmnee_— [
| Page 1

Hurphy @ Allem, Realters i
11953 16th Ave. F.. Seattle., VA 96112

PREPARING A HOME FOR SALE

The seller can understand that shoving a hone to its best
advantage nakes the buyer want to purchase quickly and at a
better price. Here are sone tested tips to set the stage
for a profitable and early sale.

— First inpressions are inportant. The seller should keep the
lavn trinned and edged, cultivate flover beds, and renove
all refuse or clutter fron the yard, sidevalk, and porches.

Fix up inside. Badly faded valls or vorn voodvork reduce
appeal. Selective painting will help the seller add a fresh
loock. Clean vindows and unnarred valls vill create a
bright, cheery appearance.

Hake ninor repairs. Drippin

Pasted Paragraph

Copying Text

You copy text in the same way you move text. However,
instead of choosing the Cut command, you choose the Copy
command from the Edit menu.

For example, there is an important sentence in the fourth
paragraph: “If the seller can correct small items, a critical
prospect can concentrate on major considerations.” You
might want to restate this again at the end of the document.
To Select the Sentence

1. Place the insertion point anywhere in the sentence.

2. Hold down [Control] while clicking the mouse button.
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To Copy the Sentence

1. Choose the Copy command from the Edit menu. The text
is copied to the Clipboard.

2. Place the insertion point just in front of the end mark.

3. Choose the Paste command from the Edit menu. The
sentence appears at the new location.

; m\HEH[],D[][“, = m
Page 1
@

Schedule shovings that are convenient so that the hone will
be presented at its best. Personal and fanily privacy
should be respected.

The seller should discuss the visdon of any najor project
vith the real estate agent before proceeding. Iany large
expenditures, though needed, nay not be econonically sound
vhile trying to sell a hore.

>If the seller can correct snall itens, a critical prospect
r can concentrate on najor considerations. [}

—Copied Text at End of Document

Don’t worry about the spacing around the sentence—you will
fix that later on.

Finding and Changing Text

You can easily find and change text with the commands on the
Search menu. For example, you could use the Find command to
search through a document for a name or phrase. The Change
command finds and changes text. You can automatically change
all occurrences of the text within the entire document or a
selected portion of the document. Or you can go through and
selectively change each occurrence, one at a time.

Use the Change command to replace all occurrences of “the
seller” in the MEMO document with the word “you.”

To Replace the Text

1. Choose the Change command from the Search menu. The
Change window appears. (You can move this window around
by dragging on the move bar if it obscures your text, but the
screen scrolls so that selected text remains in clear view.)
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2. Type “the seller” in the Find What line.

3. Press [Tab] to move the cursor to the next line. (Alterna-
tively, you can use the [down arrow] key or simply click
in the next line.) Type “you” on the Change To line.

4. Click on the Find Next button. The first occurrence of “the
seller” is selected.

First Occurrence of “the seller”

Desk File Edit Search Character Paragraph Document
A+ \HEMO,DOC

Page 1

Hurphy @ Allem, Reelters
11950 16th Ave. F.. Seattls. ¥R 96112

PREPARING A HOME FOR SALE

r [EESEI0EY can understand that shoving a hone to its best
advantage nakes the buyer want to purchase quickly and at a
better price. Here are sone tested tips to set the stage
for a profitable and early sale.

Find What:the seller. |

[Change To:youl |
[] Hhole Hord [] Hatch Upper/Lonercase

|Find Nexti Change, then Find] [ Change Change AIT |

5. Click on the Change, then Find button to replace it and go
to the next occurrence.

“The seller” was changed to “You.” Since “The seller” contains
a capital letter, Write capitalizes “You” to replace it.

Desk File Edit Search Character Paragraph Document
A:\MEHO0.DOC

Page 1
11950 16th Are. E.. Seattle, VA 96112
\P

REPARING A HOME FOR SALE

You can understand that shoving a hone to its best advantage
nakes the buyer vant to purchase quickly and at a better
price. Here are sone tested tips to set the stage for a
profitable and early sale.

Fix up il [Find Hhat:th/e/seller ]
appeal.
look. hange To: ]
bright,
P [ Hhole Wdrd [] Hatch Upper/Lonercase

e niry
faulty pl [Find Hext][CHange, then FindJ‘ Change Change AIT |

Next Occurrence
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Write searches forward from the insertion point to the end of
the document, then goes back to the beginning of the docu-
ment and searches forward until it again reaches the insertion
point. In this case, the insertion point was next to the end
mark, so Write went directly back to the beginning.

You can cancel a search at any time simply by pressing
[Control] [C].

To replace all occurrences of “the seller,” click on the Change
All button. All occurrences of “the seller” will be changed
to “you.”

When you change all occurrences, the entire document is selected.

Desk File Edit Search Character Paragraph Document
A:\HEHO,DOC

[Change To:youl

[ Hhole Word [] Match Upper/Lowercase

2@l [Find Hext][Change, then Find][Change ] Change Selection
ind Hex ange, then Fin ﬁvane electiol

Since the entire document is selected, the Change All button becomes
the Change Selection button.

To make the changes within the current selection, click on
Change Selection.

Now close the Change window.

To Close the Window
Choose the Close command from the File menu, or click on
the Change window's close box.
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GCHAPTER 3
GHANGING THE APPEARANCE
OF YOUR DOCUMENT

oooooooooobooooooo

With Write, there are many ways you can format, or change
the appearance of, your document. You can change the
shape, size, and position of the characters for emphasis. Or
you can change the way a paragraph aligns on the margin,
the indentation, or the amount of space between lines. You
can structure and organize your text into columns or tables.

Formatting Paragraphs

A paragraph is a group of related concepts, and can be as
long or short as you want. The Paragraph menu commands
give you the power and flexibility to format paragraphs in

your document in a variety of ways.

When you use Write, pressing [Return] inserts a “paragraph
mark,” which is the end of the paragraph. The paragraph
includes any text you type before pressing [Return], plus any
formatting to the characters or to the paragraph. When you
insert or delete text, text wraps and realigns only within that
paragraph. This is why you should not use [Return] to end a
sentence; if you do, all your sentences will become para-
graphs and must be formatted individually.

The paragraph mark is normally invisible. You can display it
by choosing the Show 4 command on the Edit menu; do so
now if you want to. Then you can make it invisible again by
choosing Hide 1|

i - > ﬂ:{HfHO.DDC ==——  u|
Page 1

Furphy -8 -Rllem, -Realtorsd
11950, 16th- Ave. - F. - Seattle,- ¥4 - 961129

q
PREPARING - A-HOME - FOR- SALE]]

You-can-understand- that-show¥ng- a-hone- to- its-best-advantage-
nakes- the-buyer-vant- to-purchase-quickly-and-at-a-better-

price. - -Here-are-sone- tested- tipg- to-set- the-stage- for-a-
profitable-and-early-sale.q

First- inpressions- are- inportant. - - Yoy-should-keep- the- lavn-
trinned- and- edged, - cultivate- flover-bads, - and- renove-all-
refuse-or-clutter- fron- the-yard, - sidevalk, - and- porches.q

Fix-up-inside. - -Badly- faded-valls- or-vorn>goodvork - reduce-
appeal. - -Selective-painting-vill-help-you-a¥d-a- fresh- look. -
Clean-vindovs-and-unnarred-valls-vill-create-\
cheery; appearance.q

This is the symbol for a space. Paragraph Mark 31



A paragraph can be at any logical break in the text. For
example, the MEMO title “Preparing a Home for Sale” is
a paragraph. You can emphasize the title by centering it.
To Center the Title

1. Select the title or make sure the insertion point is in the
title.

2. Select Centered from the Paragraph menu.

3. Pull down the Paragraph menu again and Centered will be
checked, telling you that this format is in effect.

Desk File Edit Search Character FTETTEIIN Document

IE———— M\ Hormal
[T

Double Space

v Open Space
Formats... M
Tabs. .. AT
First inpressions are inportant. You should keep the lawn
trinned and edged, cultivate flover beds, and renove all
refuse or clutter fron the yard, sidevalk, and porches.

You can understand that showing a hoi
nakes the buyer want to purchase quid
price. Here are sone tested tips to
profitable and early sale.

Fix up inside. Badly faded valls or vorn voodvork reduce
appeal. Selective painting vill help you add a fresh look.
Clean vindovs and unnarred valls vill create a bright,
cheery appearance.

Hake ninor repairs. Dripping

The Paragraph menu commands set the line spacing for a
paragraph. All of the paragraphs in the MEMO document

have an extra space between them—except for the last

paragraph, which you copied earlier.
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To Open Space Above the Paragraph
1. Move the insertion point to any spot within the paragraph.

Desk File Edit Search Character [GETETHETION Document
[ n:\HE| Hornal 8
Page 1  Left

vill display the full value of storad (eptered E.

Schedule showings that are convenient ﬁlllg'g}ﬂed pill

be presented at its best. Personal

should be respected. / Single Space

You should discuss the wisdon of any
real estate agent before proceeding.
expenditures, though needed, nay not
vhile trying to sell a hone.

If lyou can correct snall itens, a cri'
codcentrate on najor considerations. &

Fornats...
Tabs,a,

The insertion point should be in the paragraph you want
to open space above.

2. Choose the Open Space command from the Paragraph menu.

B ——— nuim.0t =——_ il
Page 1
2]

vill display the full value of storage and utility space.

Schedule shovings that are convenient so that the hone will
be presented at its best. Personal and fanily privacy
should be respected.

You should discuss the visdon of any najor project vith the
real estate agent before proceeding. Many large
expenditures, though needed, nay not be econonically sound
vhile trying to sell a hone.

If lyou can correct snall itens, a critical prospect can
concentrate on najor considerations.

]

It might be best to indent some of the paragraphs to break
out part of the memo into a list of suggestions. Start with the

“First impressions...” paragraph and continue through the
“Schedule showings...” paragraph.
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To Select the Paragraph

1.

2.

Move the pointer into the selection bar next to the line
starting with “First impressions...."

Click to select the line.

Scroll toward the end of the document. Locate the para-
graph starting with “Schedule showings...”

Position the pointer over the period after “respected.”

Hold down [Shift] and click. The paragraphs from the
selection to the pointer are selected.

W Q:\HEM0.DOC ;
Page 1

@

You should discuss thé visdon of any najor project vith the
real estate agent befoke proceeding. Many large
expenditures, though negpded, nay not be econonically sound
vhile trying to sell a hgne.

[Shift] click here to extend the selection.

To Indent the Paragraphs

1.

Choose the Show Ruler command from the Edit menu.
The ruler appears at the top of the window. You can set
indents and tabs on the ruler quickly and easily—and you
can see how your formatting changes look right away.

Click and drag the marker on the left margin. The small
square marker is picked up by the mouse first. This is the
marker for the first line indent. Click and drag this square
marker to the half-inch mark.

The two triangles at either end of the ruler are for left and
right indents. Click and drag the left triangle to the half-
inch mark.
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Click and drag the first line indent marker, then the left indent marker.

AI\HEHD. D0 D—————— ]
VI

and fani

You should discuss the wisdon of any najor project with the
real estate agent before proceeding. Many large
expenditures, though needed, nay not be econonically sound

When you release the mouse button, your indent is changed.

If you want to hide the ruler again, choose the Hide Ruler
command on the Edit menu.

Emphasizing Characters

You can emphasize characters by formatting them with the
commands on the Character menu.

For more impact, make your MEMO document title boldface.

To Make the Title Boldface
Select the title by clicking next to it in the selection bar.
2. Choose Bold from the Character menu.

Desk File Edit Search Character Paragraph Docunent

[j=—__

Italxc

Bagphy @ | Underline ]
17950 15th Ave| QOutline 85112
Superscript
Subscript

You can understand that sho Fo"ts" A its best advantage
nakes the buyer want to purchase quickly and at a better
price. Here are sone tested tips to set the stage for a
profitable and early sale.

First inpressions are inportant. You should keep the
lavn trinned and edged, cultivate flover beds, and
renove all refuse or clutter fron the yard, sidevalk,
and porches.

Fix up inside. Badly faded valls or vorn voodvork
reduce appeal. Selective painting will help you add a
fresh look. Clean vindovs and unnarred walls will
create a bright, cheery appearance.




To Make the Title Larger

Perhaps more emphasis is needed—making the title larger
might help.

1. Make sure the title is still selected.

2. Choose Formats from the Character menu. A dialog box
appears containing a list box of fonts. (The font is the
design of the alphabet that characters are displayed in.) The
font sizes are on the right side of the font list box. The list
shows the sizes available for the selected font—in this
case, Typewriter, which, if available (only with GDOS
installed), is the preset font Write uses (otherwise, System
will be the preset font).

[H Bold [ underline [] Superscript
[ 1talic [ outline [ Subscript

Font Name: Size!
Systen Font | ¢ @
SWiss 20, |

Dutch

I
L Font Size:
3| 2o

7
Click to select the font size.

of

Z

3. Write presets the font size at 10 points (monochrome) or
9 points (color). Click to select 20 (monochrome) or 18
(color) from the right side of the list box. You could also
type a number here to change the font size.

4. Click on the OK button.

The title is now larger.

i

AIMEHDLDIEE———————
1

Haephy @ Allem, Realters
11950 16th Ave. F.. Seattle. ¥R 96112

IPREPARTNG A HOME FOR SALE

You can understand that showing a hone to its best advantage
nakes the buyer vant to purchase quickly and at a better
price. Here are sone tested tips to set the stage for a
profitable and early sale.

First inpressions are inportant. You should keep the
lavn trinned and edged, cultivate flover beds, and
renove all refuse or clutter fron the yard, sidevalk,
and porches.

Fix up inside. Badly faded valls or vorn voodvork
reduce appeal. Selective painting will help you add a
fresh look. Clean vindovs and unnarred valls will
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The Formats dialog box also contains boxes for the other com-
mands on the Character menu—Bold, Italic, Underline, Out-
line, Superscript, and Subscript. You can use the Character
Formats command to set all your formatting at once.

See Formatting Characters in Chapter 7 for more information
on any of these commands.
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CHAPTER 4
SEE IT IN PRINT

Oooooooooooooboboooad

You can see your work in Write on paper by printing your
document.

Before you start, make sure your printer is plugged in and
installed properly. See your printer manual for instructions.

Printer Setup
Before you print, you must tell Write which printer you have,

what character pitch you'll be using, and through which port
your document will go to the printer.

1. Select Printer Setup from the File menu. You will see the

following dialog box:

PRD Files on Disk Baud Rate (serial printer only)
I
\Printer Setup: Pitch: Baud:/
Graphics Print it [Cancel
Hetafile M 10 [ 360

SHH804. PRD

T1Y.PRD 12 [] 1200
Port:
15 [] 2480
[es | [[] 4800 W Printer
5 / [] 9668 [] Hoden
74 7
Character Pitch Options: Port Your Printer Is Connected To
10 pitch, 12 pitch, 15 pitch, (printer port for parallel printers,
and proportional spacing modem port for serial printers)

Note: Graphics Print and Metafile are available only with
GDOS installed.

. Click on the PRD file for your printer. (You should already
have copied the PRD file(s) that best matches your printer to
your working Write disk; if not, see the section, Getting
Started.) If present on disk, and you have never chosen a
PRD file, TTY.PRD is the preset PRD file.

. Click on the character pitch you want to use. Ten pitch is the
preset option, as well as the most common pitch supported
by printers. Your printer must support the character pitch
you choose.

. If you have a serial printer, click on the baud rate supported
by your printer. Three hundred baud is the preset option.
Your printer must support the baud rate you choose.
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5. Click on Printer (preset option) if you have a parallel printer
(a printer connected to the printer port on your MEGA or
ST computer). Click on Modem if you have a serial printer
(a printer connected to the modem port on your MEGA or
ST computer).

6. Click on the OK button.

For more information, see the section, Getting Started and
Chapter 9, Printing Documents.

Single-Sheet or Form-Feed Paper?

If you use single sheets of paper when printing, select Install
Printer from the Control Panel. Click on Single, then click on
the OK button. Write will stop printing at the bottom of a full
page, and prompt you to insert another sheet of paper.

If you use standard computer form-feed (or “fanfold”) paper
when printing, select Install Printer from the Control Panel.
Be certain Feed is selected, then click on the OK button.
Feed is the preset option. Write will print continuously until
the document’s end.

For more information on Install Printer, see your Atari com-
puter manual.

INSTALL PRINTER

Printer Type:

Color:
Click here for form- Pixels/Line: Click here for single
feed paper. Write Quality: sheets. Write pauses
prints continuously. tater Port: after each full page.

paper Tape [T
A
Click on OK.

Note: Write uses only the Feed/Single option from the Install
Printer desk accessory. All other settings are handled by the
Printer Setup command.

For more information, see Chapter 9, Printing Documents.
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Print the Document

1. Choose the Print command from the File menu, press
[Control] [P], or [F7]. You will see this dialog box:

Print Document

Page Range:

Hunber of Copies: {E———]

From: [c——] To: [ ]

oy

2. Click on the OK button. Your document will start to print.

If you have questions about any of the other settings, see
Chapter 9, Printing Documents.
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GHAPTER 5
FINISH THE SESSION

oooooooobooobooooaoa

At this point, you can continue to practice using Microsoft
Write, or you can quit the program.

To Quit

1. Be sure the Write program disk is in the drive you loaded it
from, then choose the Quit command from the File menu, or
press [F10].

2. You will be asked if you want to save your changes.

If you want to go through Learning Write again, or if someone
else will be learning to use Write, click on No to discard the
changes to the MEMO document you made in this session. Write
quits and returns to the GEM Desktop. Your changes to the docu-
ment are discarded.

If you want to save your changes, click on Yes.

When all documents are saved, Write quits and returns to the
GEM Desktop. It is recommended that you always quit the pro-
gram cleanly, as described in the above procedure. For more
information, see Chapter 10, Handling Documents, and
Chapter 11, Commands.

If you don’t plan to work through Learning Write again, you
can free work space on your working Write disk by deleting
the MEMO document or by moving it to another disk. You can
delete or move files using the GEM Desktop only.

As you become more experienced with Write, you may want
to remove the help file (WRITE.HLP) from your working Write
disk. Doing this will make the help files unavailable to you
when working with the program, but will also free up disk
storage space. Never remove the WRITE.HLP file from your
original Write master disk, as you may wish to add the file to
a working copy of Write in the future.
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Review

In Learning Write, you used the basic word-processing tech-
niques that you'll need to build more sophisticated documents.
And you have seen some of the ways that Write simplifies your
writing and editing tasks.

You have learned to:
Start Write
Type a new document

Insert text by:
Selecting the insertion point, then typing

Reverse an action with the Undo command

Select text:
A character
A word
A sentence
A line
A paragraph

Extend the selection

Delete text by:
Typing over the selection
Choosing the Cut command
Pressing [Backspace]

Ask for help using the About Write command and by
pressing [Help] or [Control] [?]

Save your work using the Save As command

Close the window

Use key sequence equivalents for some Write commands
Open a document with the Open command

Move text by:
Selecting the text
Choosing the Cut command
Selecting an insertion point
Choosing the Paste command to insert the text
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Copy text by:
Selecting the text
Choosing the Copy command
Selecting an insertion point
Choosing the Paste command to insert the copied text

Find and change text two ways using the Change
command:

Finding then changing text

Replacing all occurrences of the text

Center the title by:
Selecting the title
Choosing the Centered command from the Paragraph

menu

Indent paragraphs by:
Selecting the paragraphs
Dragging the indent markers on the ruler

Make text boldface for emphasis by:
Selecting the text
Choosing the Bold command from the Character menu

Change the font size by:
Selecting the text
Choosing the Formats command from the Character

menu
Choosing the new size in the list box

Set up your printer using the Printer Setup command
Print a document using the Print command

Quit Write using the Quit command

If you have questions about performing specific tasks, refer to
the Using Write section of this manual. If you have questions
about the individual commands, see Chapter 11, Commands.
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PART 2
Using Write

ooooobooooooooooao

Using Write describes Write features and explains how to
write and produce a variety of documents that fit almost
every need. The material is divided into five chapters that
cover the main tasks: editing, formatting, creating complex
documents, printing, and handling documents.

Many of the tasks that were described in step-by-step proce-
dures in Part 1, Learning Write, are explained in greater
detail in this part of the manual.

Using Write shows you how to use Write’s special features
to make your work easier. For instance, you will learn how to
use the glossary function to store frequently used pieces of
text that you can recall with a few keystrokes. You might use
the glossary to store your return address, or long titles, or
equations. Running heads are also described in this section.
You can create running heads with Write to give your docu-
ments a professional, finished look.

If you create documents that need footnotes, you will learn how
to create footnotes in this section. Write follows your directions
and automatically places the text and footnotes for you.

If you need form letters or other kinds of form documents, you
will learn how to create these in this section.
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The following list shows which tasks are described in each

chapter.
If you want to See
Select text Chapter 6

Insert or delete text
Move or copy text
Find and/or change text

Work with more than one window
Create a glossary for repetitive text

Editing with Write

Change font, font size, or position

of text

Indent text

Change line spacing
Set tabs

Chapter 7
Formatting Your Work

Create running heads
Footnote text
Number pages

Change the position of footnotes,
running heads, or page numbers

Vary the format of a document

Chapter 8
Working with Complex
Documents

Change the margins
Print a document
Print a form document

Chapter 9
Printing Documents

Open a document
Save a document

Chapter 10
Handling Documents

See Chapter 11, Commands, for information about individual

Write commands.
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GHAPTER 6
EDITING WITH WRITE

(N I s I o o o O A

This chapter summarizes the basic editing techniques that
you can use to revise and refine your documents. If you have
read Learning Write, you will find that this chapter reviews
the techniques you learned there. This chapter also covers
Write’s more advanced editing functions.

In this chapter, you will learn how to enter and select text;
insert, delete, move, and copy text; undo your last change;
find and change text; go to a specific page; use windows;

and insert frequently used text using the glossary.

Entering Text

To enter text with Microsoft Write, start the program, then begin
typing. There are several things you should keep in mind:

1. Words that are too long for a line are moved to the next
line automatically. This is called “wordwrap.” Wordwrap
also occurs when you insert or delete text; your lines are
adjusted automatically.

2. Use [Return] only to end a paragraph. Do not use [Return]
to end each line.

3. Use [Backspace] to erase mistakes as you type.

Write also uses key sequences to perform special editing tasks
and to insert some special characters.

Press the new line key sequence to end a line without start-
ing a new paragraph.

The new page key sequence inserts a page break; ending the
page and starting another.

A fixed size, nonbreaking space keeps two words from being
split at the end of a line. For example, you might use a non-
breaking space if you didn’t want a line break between two
words of a title or a name. A nonbreaking space is not enlarged
or compressed when you justify a line.
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An optional hyphen lets you specify that a word can be broken
at the end of a line, if necessary. Otherwise, Write moves the
entire word to the next line. The optional hyphen also indicates
where you want that word broken; for example, “Clip-board.”

The [Control] [A] key sequence (or [F2]) will repeat your most
recent action. For example, if you type a sentence and press
[Control] [A], the sentence will be duplicated.

To insert Do this
New line Hold [Shift] and press [Return].
New page Hold [Shift] and [Control] and press

Nonbreaking fixed
space

Optional hyphen
Repeat last edit

[Return].
Hold [Control] and press [Spacebar].

Hold [Control] and press [-] (hyphen key).

Hold [Control] and press [A], or press the
[F2] key.

See Appendix A, Key Sequences, or the Write Quick
Reference Guide for a complete list of all key sequences
that you can use with Write.

Selecting Text

You must select an insertion point before you choose a com-
mand. When you select text, you are telling Write where to
perform the next task. Selected text is highlighted.

To select

Do this

An insertion point

A character
A word

The previous word
A line of text
A sentence

A paragraph

50

Click to the left of a character to insert in
front of it.

Drag across it.

Double-click any character in the word.
The space after the word is also selected.

Hold [Shift] and [Alternate] and press
[Backspace].

Move into the invisible selection bar to the
left of the line and click.

Press [Control] and click anywhere in the
sentence.

Move into the invisible selection bar next to
any line in the paragraph, then double-click.



Part of a paragraph Click next to the first line you want to select,
then drag across the rest. Or extend the
selection. (See the procedure below.)

An entire document Move into the selection bar, then hold
down [Control] and click.

To Extend Any Selection

i IMMEl.)JIt =——— 1§
Page 1

Haephy @ Rllem, Reelters
11950 15th Ave. E.. Seattle. ¥8 96112

PREPARING A HOHE FOR SALE

You can understand that

and porches.

Fix up inside. Badly faded valls or vorn voodvork
reduce appeal. Selective painting vill help you add a
fresh look. Clean vindovs and unnarred walls vill
create a bright, cheery appearance.

1. Put the insertion point at the beginning of the text you
want to select.

2. Move the mouse pointer to the last character you want to
select—then hold down [Shift] and click.

You can also extend the selection by holding down [Shift]
and double-clicking on the last word you want to select. This
also selects the space after the word.

To Change the Selection

Move the pointer. When you click, the highlighting disappears
and the insertion point moves to the new location. Select

other text.

To Replace the Selection with New Text

With the text you want to replace selected, start typing. The
text you type replaces the selection.
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Inserting
You can insert text by typing new text, or by pasting text in
from the Clipboard.

You can also insert text from a glossary. See Inserting
Frequently Used Text: The Glossary Window in this
chapter for more information about glossaries.

To Insert New Text

1. Move the insertion point to where you want to insert the
text.

2. Type the new text.

To Insert Text from the Clipboard

1. Move the insertion point to where you want to paste the
text.

2. Choose Paste from the Edit menu to insert text from the
Clipboard.

When you insert text, it takes on the formatting of the char-
acter to the left of the insertion point. If you are inserting at
the beginning of the document, then the text takes on the
format of the character to the right of the insertion point.

Deleting
There are three ways to delete text with Microsoft Write:

1. To erase text completely, select the text and press
[Backspace] or choose the Clear command from the
File menu.

2. To remove text from the document to the Clipboard, use
the Cut command from the Edit menu.

3. To replace text, select the text and type over 